What’s going on?

Add comments

Yesterday I’ve released Advanced Category Excluder v1.0.4, but during the afternoon I had some error reports, that it does not work with MySQL 4.0 database server family.
So I’ve created a version called v1.0.5 and available from here.
Remember this is not, the default version, it’s just a patched version for MySQL 4.0.

I had a phone at 4:00 am this morning, and I can’t went back to sleep, so I sat down, to code.
Thanks to this phone call, version 1.1 is on the way. With more options, nicer dashboard, and include the patch for MySQL 4.0…

So stay tuned! ;)

October 16th 2007 General

5 Responses to “What’s going on?”

  1. carlo beccaria - blog / Scusate l’ aggiornamento… Says:

    [...] ho provato questo plugin: Advanced Category Excluder (ACE) , ma non funzionava con mysql [...]

  2. Martin Jones Says:

    Works great! One question… I still want the posts in this category picked up by Technorati, Google and others even though they are hidden. I pinged several after installing the plugin and none picked it up.

  3. DjZoNe Says:

    As far as I know Google likes better the RSS feed, than the native content. So it will be still visible, if you don’t exclude them form your rss feeds.
    If I understand your problem well :)

  4. Jenn Says:

    Thank you for your plugin! I had just removed 1.0.4 when I saw the nasty errors on my site, and decided to check your plugin page to see if there was a fix. And lo and behold, there was. Thanks again!

  5. Michael Haupt Says:

    Hi there,
    Thank you for this plugin – just what I’ve been looking for.
    Could it be that some themes don’t support the plugin, and if so, what code should be inserted into index.php?

    I am running an Ajax Berlee theme (http://nico.berlee.nl/ajaxberlee-13-wordpress-theme/ ) and although I’ve configured your plugin correctly, the required categories are not being excluded from my home page.

    Many thanks
    Michael

Leave a Reply